LabVIEW Interface for Arduino Blog

Community Browser
Labels
cancel
Showing results for 
Search instead for 
Did you mean: 

I can't deploy Lifa- base code to arduino!

I'm from Brazil, and I need your help!
I started to work with interface Labview/ arduino mega2560, and I can't  deploy Lifa- base code to arduino!
my software version is:
LabVIEW 2011;
id-arduino 1.5.6-r2;

Could someone help me?

thank you...

Comments
Member

This is a common issue.

Check your visa port (make sure coect one is selected on your PC and Arduino

make sure you select the correct model (Uno, Mega ..etc)

Use 9600 for your baud rate (are all other parameters correctly set?)

If the Lifa-base in correct folder will all other files?

If you still have issues, give more details. what kind of erreor do you see

Member

I believe this part is right!

When compiling the program the following error appears:

C:\Program Files (x86)\Arduino\libraries\RobotIRremote\src\IRremoteTools.cpp:5: error: 'TKD2' was not declared in this scope

thank you very much barddya!!

Member

i dont have the lifa base file in order to do the compilation

what am i suppose to do

Member

gluluyoyp.

Go to this link

https://www.labviewhacker.com/doku.php?id=lvh_blog:user:sammy_k:2014_04_16_linx

Read, Install and use LINX instead of all you would to use arduio and Labview

LINX is the latest and the greatest and the only platform that currently has supported

Regards,

Barddya

Member

how to solve the problem?i get the same command