If an error cluster is wired to an inverted input, it can be very difficult to spit the 'invert' bubble.
Something bolder should be used to designate 'invert'. E.g. a larger circle, or a different color for the input box, or a symbol inside the input box.
"If you weren't supposed to push it, it wouldn't be a button."
Any idea that has received less than 2 kudos within 2 years after posting will be automatically declined.