Showing results for 
Search instead for 
Did you mean: 

Problem loading Labview

Go to solution

I'm using Labview 2012 running on Windows 7. A few days back, the program started crashing within minutes of running it, and the error report shows: in page error (0xC0000006) at EIP=0x0000000072FCE2E0.

Since this is a shared computer, I'm not too sure if someone changed anything that caused this error. Unfortuately, I don't have a restore point before this happened. I've tried restarting the computer and even reinstalling the Labview 2012. But the problem still persist. 

Please advise.

0 Kudos
Message 1 of 7

Hey Funan,
I am not getting whether your LabVIEW is crashing or your application causing LabVIEW to crash ( VI or EXE is crashing)
If your LabVIEW 2012 is crashing just on a start screen, please try repairing the setup of LabVIEW (instead of reinstalling)
And if your application is crashing then there are n number of reasons for that. Can you please share code?

0 Kudos
Message 2 of 7

I had assumed it was Labview that was crashing cause no matter which VI I was opening it still crashed.
Upon your reply, I tried just opening the exe, and as expected, it crashed a few minutes later.

If I understand correctly, I should repair the setup from the "uninstall/change programs" from windows?

0 Kudos
Message 3 of 7
Accepted by topic author Funan
Yes, Correct. You have to repair the setup from "uninstall/change programs".
If that does not help try if you can get other installer of LabVIEW 2012.
Also is it 32Bit OS or 64 bit OS. I am assuming its LabVIEW 2012 (32 bit)
0 Kudos
Message 4 of 7

I using a 64 bit OS, and the Labview version I installed is also 64bit. Is there something specific to 64 bit labview installers?

I've tried repairing, doesn't help. I'll try to get other installers, thanks!

0 Kudos
Message 5 of 7
Accepted by topic author Funan

Do you know if the original LabVIEW 2012 was 32-bit or 64-bit?  LabVIEW 64-bit, particularly older versions, were a bit more problematic as not all of the Toolkits were available in 64-bit versions (and still aren't, though this is being remedied).  I can imagine that reinstalling LabVIEW 64-bit "on top of" a previous LabVIEW 32-bit could lead to "interesting" problems.


Is LabVIEW 2012 the only version of LabVIEW on this PC?  If you look in Control Panel, Programs and Features, National Instruments Software, do you see only one entry for NI LabVIEW 2012 (64-bit), with no entries that say (32-bit) or other "year" versions?  If this is true, and you have an Installation Kit for LabVIEW 2012 (64-bit), you can try selecting all the entries and choosing "Repair".  Otherwise, you might need to do a "Remove All" and a careful re-install, thinking seriously about whether you need 64-bit LabVIEW (with fewer features) or 32-bit (all features, perhaps more robust).


It is, of course, more complicated if several users are sharing the LabVIEW installation ...


Bob Schor


P.S. -- in the paragraph where I say "only one entry for NI LabVIEW 2012 ...", you'll find a lot of entries here, but I'm only referring to those that start with the words "NI LabVIEW" followed by the Version number and bit-ness.

0 Kudos
Message 6 of 7

Thank you all!
I've uninstalled and install another version (2014) and it works now.

0 Kudos
Message 7 of 7