Multifunction DAQ

Showing results for 
Search instead for 
Did you mean: 

Base address problem


First off I need to preface by saying I know little to nothing about this stuff, however we use an NI card for side-scan sonar data acquisition using Chesapeake Technologies. 

We use a PCI-DIO32HS card that was installed and running fine in an onlder Pentium III computer.  I was in the process of bringing the software and cards into a new Dell system, however some connections I had ordered hadn't arrived, so I was attempting to reinstall the card into the PIII computer and now it wont recognize the base address in either computer.  I have tried deleting the device in Measurements and Automation, shutting down, removing the card, rebooting, and adding the card again.  I have tried the same technique in addition to uninstalling and reinstalling the newest driver for the card (7.4.1) downloaded from the net last night.

Basic problem:
Installing (again) the card I get the same error under test resources "Device is not responded to the selected base address"

0 Kudos
Message 1 of 2
Hello Bryan,

I would recommend removing the card, uninstalling the DAQ driver, downloading a fresh version from the internet one more time and installing this new version, reinserting the card and trying one last time.  If that doesn't work, I would recommend contacting support.

Micaela N
National Instruments
0 Kudos
Message 2 of 2