LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Temperature Control using labview

I am going to throw this out there just because...

 

Whenever you are controller heating elements you MUST have a hardware over temperature cut off in your system.

 

Don't learn this the hard way like I did. 😛

MVC-659X.JPG

========================
=== Engineer Ambiguously ===
========================
Message 11 of 27
(1,818 Views)

Hi Shalalas,

Did you complete the project?

If yes, can you please send me the .vi file for reference.

I would be really grateful.

 

0 Kudos
Message 12 of 27
(568 Views)

Hi Mahmudul,

 


@MahmudulHasan123 wrote:

If yes, can you please send me the .vi file for reference.


Please consider message #10 to start your development.

 

What exactly are you looking for?

Best regards,
GerdW


using LV2016/2019/2021 on Win10/11+cRIO, TestStand2016/2019
0 Kudos
Message 13 of 27
(564 Views)

I am looking for  its complete solution for reference as i am working on similar project.

0 Kudos
Message 14 of 27
(555 Views)

Hi Mahmudul,

 


@MahmudulHasan123 wrote:

I am looking for  its complete solution for reference as i am working on similar project.


It's impossible to get a "complete solution" for your "similar" problem!

 

Why don't you take the approach from message #10 and add your Keithley PSU commands as needed?

 

Best regards,
GerdW


using LV2016/2019/2021 on Win10/11+cRIO, TestStand2016/2019
0 Kudos
Message 15 of 27
(549 Views)

ON OFF.PNG

0 Kudos
Message 16 of 27
(567 Views)
Hi mahmudul,

looks like configuration of the measurement...
Best regards,
GerdW


using LV2016/2019/2021 on Win10/11+cRIO, TestStand2016/2019
0 Kudos
Message 17 of 27
(559 Views)

i am facing a problem in outputing the current in the keithley power supply 2260B 250-9 remotely

can someone please help me with it. In the example given in the labview i only get the ouput voltage level and current always gives the value 0

0 Kudos
Message 18 of 27
(617 Views)

I'm not an engineer, but I wonder if your Power Supply is connected to a load ...

 

Bob Schor

0 Kudos
Message 19 of 27
(600 Views)

In my program the DAQ reading is not updating. While the loop runs, the DAQ only gives the first value while the others are not updated in the second iteration of the while loop.

0 Kudos
Message 20 of 27
(676 Views)