Showing results for 
Search instead for 
Did you mean: 

EXE build issue

Hello all, 

I have tried to build an exe for my application. but this error was throwing all the time. pls, post your views. I have tried in other systems it is working fine. So, I am suspecting the issue was with the particular desktop. 


Note: In the particular desktop I have installed LabVIEW 2015 ( 32 bit ). the desktop was with a 64-bit config 


shall i reinstall with a 64-bit config?



0 Kudos
Message 1 of 4

This is caused by the mentioned VI. Is Excel is installed?


You could open the VI, and check if it has an error. You might even be able to fix it...

0 Kudos
Message 2 of 4

Hi carya ,

MS excel 2007 version was already installed. In that error message, it shows like that. but i have tried in other systems , it was ok . 

That's why i asked you . Shall i reinstall the Report generation toolkit once again 

0 Kudos
Message 3 of 4

I'm not too familiar with the report generation toolkit. Is there a 64-bit and a 32-bit version? Since the VI doesn't have a diagram (at least the message says so), could it be that you've installed the 64-bit version on a 32-bit LabVIEW or visa versa? Note that the OS version doesn't matter. The LabVIEW version is what's important.

0 Kudos
Message 4 of 4