Showing results for 
Search instead for 
Did you mean: 

3d graph blank

Dear All,

  I have problem with 3D graphs(all controls in the tree.

When I add a new control to it, it only shows the frame, the rest empty. Please find attached image.


I read, doesn't help as I am not able to able to change video accelerator settings.

My system config is as below:

Processor: i7-950

M/B: Asus P6T SE

RAM: Kingston DDR3 1333Mhz, x12GB

Display card: ATI Mobile Radeon HD6450


OS: Win7x64 Ultimate


Look forward to hearing advise.


Thank you




0 Kudos
Message 1 of 10

forgot to attach screenshot.

Please find attached

0 Kudos
Message 2 of 10


Will someone help me on this?


0 Kudos
Message 3 of 10

Most graphics related issue in LV are due to .. not LV.


Check for updates for your graphics driver.


If hardware acceleartion is on try backing it down.



Retired Senior Automation Systems Architect with Data Science Automation LabVIEW Champion Knight of NI and Prepper LinkedIn Profile YouTube Channel
0 Kudos
Message 4 of 10

If you have the Win7 Aero effect on, please try turning it off.

Message 5 of 10

I have had instances of 3d controls get messed up and found that replacing the control with a new copy to fix some issues.  The 3d graphs are awsome but more buggy than regular labview controls.  This might not be your problem but I have had to do this in the past.

Paul Falkenstein
Coleman Technologies Inc.
CLA, CPI, AIA-Vision
Labview 4.0- 2013, RT, Vision, FPGA
Message 6 of 10

Ben, thank you for your advise. I tried to do so, but ATI Catalyst Control Center restricts me from doing that. Please find attached screnshot.

In ATI Catalyst Control Center, there are too many settings and I do not understand what they are all about.I therefore do not dare to change them.




0 Kudos
Message 7 of 10

Ben, this is the Screenshot

0 Kudos
Message 8 of 10

Hanrock, Thanks for reply.

I turned it OFF, but still the sameSmiley Frustrated

0 Kudos
Message 9 of 10

Falkpl, thank you for your reply. Am not that lucky though.I tried re-install new copy, still the same.

Maybe I should try new graphic card.


0 Kudos
Message 10 of 10