Feedback on NI Community

cancel
Showing results for 
Search instead for 
Did you mean: 

No more "new replies"?

Solved!
Go to solution

Hi,

 

starting this day the threads only show the total number of replies, but don't indicate the number of "new replies" anymore?

 

Like this:

Instead of "2 replies" I would expect "1 new reply" for this specific thread…

Best regards,
GerdW


using LV2016/2019/2020 on Win8.1/10+cRIO
0 Kudos
Message 1 of 13
(549 Views)

At the risk of being superfluous, I see the same (maybe you already tried multiple PCs/devices whatever).


GCentral
0 Kudos
Message 2 of 13
(543 Views)

Hi,

 

it's really annoying not being able to jump to new replies in lengthy threads…

Best regards,
GerdW


using LV2016/2019/2020 on Win8.1/10+cRIO
0 Kudos
Message 3 of 13
(527 Views)

Check your settings.  If you go to the "Preferences" tab and then choose "Linear Layout" in the drop down, there is a check box for "Jump to first unread post in a topic".


GCentral
There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
"Not that we are sufficient in ourselves to claim anything as coming from us, but our sufficiency is from God" - 2 Corinthians 3:5
0 Kudos
Message 4 of 13
(526 Views)

Ewwww.   I don't like that.  I do see "New" when looking at the board level page.  But I don't see it when you are within the board.

 

I'm looking at it in Edge.

 

Seeing it within the board at the list of all the messages helps me determine whether it is a completely new thread I haven't read.  Or if I have read it, whether it is just a new message or two or a lot of new activity since I last read it.

 

I still miss the feature where the icon showed you whether it was  thread you had replied into.

0 Kudos
Message 5 of 13
(503 Views)

Hi @GerdW ,

 

We had a release last night and this appears to be a regression. We are working to track it down.

 

Thank you,

Mark

0 Kudos
Message 6 of 13
(498 Views)

Update: The team has found the issue and are working to address it and get the fix tested. More information as I have it.

Message 7 of 13
(461 Views)

@markwni wrote:

Update: The team has found the issue and are working to address it and get the fix tested. More information as I have it.


I am hoping this fix also brings back the "Unread Topics" section in the Idea Exchanges.  My Favorites tells me there are unread posts in the LabVIEW Idea Exchange, but I have no clue which topic they are in.  I relied on the Unread Topics to tell me this.


GCentral
There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
"Not that we are sufficient in ourselves to claim anything as coming from us, but our sufficiency is from God" - 2 Corinthians 3:5
Message 8 of 13
(452 Views)

Hi Mark,

 


@markwni wrote:

Update: The team has found the issue and are working to address it and get the fix tested. More information as I have it.


Seems "the team" fixed that bug…

(The other bug with "no popups on user names/avatars" is still present.)

Best regards,
GerdW


using LV2016/2019/2020 on Win8.1/10+cRIO
0 Kudos
Message 9 of 13
(400 Views)

@GerdW wrote:

Hi Mark,

 


@markwni wrote:

Update: The team has found the issue and are working to address it and get the fix tested. More information as I have it.


Seems "the team" fixed that bug…

(The other bug with "no popups on user names/avatars" is still present.)


The "Unread Topics" in the Idea Exchange is also still missing.


GCentral
There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
"Not that we are sufficient in ourselves to claim anything as coming from us, but our sufficiency is from God" - 2 Corinthians 3:5
Message 10 of 13
(395 Views)