SystemLink Forum

Showing results for 
Search instead for 
Did you mean: 

Issues uploading data to systemlink cloud

Go to solution

Good day,
I would like to check if anyone here is having the same issue as me trying to upload data from LabVIEW to systemlink cloud

0 Kudos
Message 1 of 8

Same for me. When starting my LabView program the "Open Tag" Block generates a time out error (error 56). When logging into systemlinkcloud I can't open any WebVis and if I switch to the tags section it cant load the tag data.

0 Kudos
Message 2 of 8

Hi there Fin99, got the same error as you mate.

Been spending the past 8 hours trying to resolve this issue, initially thought it was something to do with my WIFI so I tried it out on my school's PC but had the same issue here.

I'm hoping someone replies and help us find a solution as to deal with this issue ASAP as I have a submission due soon and really need the cloud working.

I have included an error code and a pop-up error when I navigate into the tag function


Download All
0 Kudos
Message 3 of 8
Accepted by topic author Hendrick02

Hi Hendrick02,


I just created a new thread with pictures of the errors in the forum to get more attention regarding this problem. Like you, I need the whole setup working for my thesis as soon as possible. 


Hopefully it will be resolved soon.




0 Kudos
Message 4 of 8

Apologies, I clicked solution by accident

Is there a way to reverse this.


0 Kudos
Message 5 of 8

Short Update: A few hours after my last post everything worked fine until a few hours ago today. Same problems as yesterday.


@Hendrick02: Since you work with Systemlinkclodu too, do you use the "Read Tag" and "Write Tag" blocks? And if yes, do they need as much time to run trough as they do in my program (between 500ms and 1300ms)?




0 Kudos
Message 6 of 8

Hi Finn,
Thanks for the update as of right now my systemlinkcloud seems to working fine.

Yes, I do use the "Read" and "Write" blocks as well, it takes roughly 1 second for data through before having the data uploaded into systemlinkcloud. However, I added a timer of 2.5seconds as the rate of which data is uploading is too fast, and I do not need that big amount of data.

Cheers, Hendrick

0 Kudos
Message 7 of 8

Just wanted to let you know that we are investigating the issue.

0 Kudos
Message 8 of 8