NI TestStand

Showing results for 
Search instead for 
Did you mean: 

RunTime Error -18002

Good morning to everyone,

Today I encountered a strange RunTime Error. In Labview I have created a simple sequence which controls a contact in order to transmit signal with the NI USB-6211.

The VI is then inserted in a sequence and integrated in TestStand. During some test on the previous days all worked perfectly, but today while I’m trying to run the same sequence with the same Labview program, I always receive a runtime error with the following characteristics:

  • Details: LabVIEW : parameter Tempo Squelch not found in the VI's connector pane.
  • Error Code: -18002; LabVIEW reported an error. See 'LabVIEW : ' message for more details of how to resolve this issue.

The problem is that I have tried to find the cause of this runtime error but I can’t find any clue to solve it. I checked that parameter, files and everything else and all was like the time when all worked correctly.

Moreover, if I run the VI separately, not calling it by TesStand, it runs without problems and as I expected.

If someone have any good idea I am open to everything!

Thank you for the attention and the helps!

Best Regards,




0 Kudos
Message 1 of 3

Thank you!


I have already checked that link and was not strictly related with my problem. The solution that I found was the kill of the labview and teststand programs and then I have delated and recreated the step for the VI call. That was my solutions.


Best regards and thank you for the help!


0 Kudos
Message 3 of 3