LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

labview fpga

Solved!
Go to solution

When I compile a labview fpga VI, (my version of labview fpga is 2014), I get the compilation error Xilinx 10.1 tools not found.

 

But for labview 2014, Xilinx 14.7 version is the compatible one and that i have installed. But still it asks for Xilinx version 10.1. I tried it both with CompactRIO configured and also a vi without hardware.Same thing repeated each time. 

 

What can be problem? Please help me.

 

 

Lahari

0 Kudos
Message 1 of 7
(2,723 Views)
Solution
Accepted by Lahari

What FPGA target are you using? I think for Virtex 2 targets the Xilinx 10.1 tools are used.

0 Kudos
Message 2 of 7
(2,701 Views)

Thank You. I checked it now, I need to install 10.1 versio now.

 

But then wont there be a conflict between the two versions? or should I uninstall the 14.7 version???

0 Kudos
Message 3 of 7
(2,693 Views)

No need to uninstall, you can have both versions in parallel. LabVIEW will pick the Xilinx compiler suited for the FPGA target.

 

0 Kudos
Message 4 of 7
(2,684 Views)

Yes many versions of Xilinx can be installed at once.  In the future use a more descriptive title.

 

  • Have a useful title.  The title of your question should never be "labview" for "fpga".  Your title should also not be a paragraph.  It should be a quick summary of the topics your post is going to discuss.

Source

0 Kudos
Message 5 of 7
(2,662 Views)

Okay, i future I will come up with better descriptive titles.

 

Thank You and apologies for the now inconvenience.

0 Kudos
Message 6 of 7
(2,643 Views)

 Thanks a lot.

0 Kudos
Message 7 of 7
(2,642 Views)