Showing results for 
Search instead for 
Did you mean: 

Vision Acquisition Express vi stopped working

Go to solution

Hi everyone,


The Vision Acquisition Express vi always worked perfectly on my pc, but suddenly, he stopped working today (I can drop it on the block diagram,but there is no pop-up or something,

I tried the following:

- restart pc (didn't help)

- try other express vi's (including other vision express vi) (worked fine)

- convert it to normal vi (empty vi as result)

- open properties with rightmouseclick (didn't help)

- open an example en doubleclick and rightmouseclick properties (didn't help)


Anyone an idea??


Best Regards,


0 Kudos
Message 1 of 8
Accepted by topic author henk_kempen

Hi Henk_kempen,


This is really weird. Do you know what has happened to the VI/PC before this happen?


There are some troubleshooting you can try.


1. This problem really close to DAQ assistant issue in this white paper. You might try the method in the link below to see if this solve your problem.


2. Repair the software is another option. It worked in many cases. 


3. I try to avoid this but reinstall the software may help in your case.


Best regards,


Message 2 of 8
Hi tuitui,
Thanks for your response, nothing happened with the pc or vi as far as I know, i will try the options when i have access to the pc (about 30 min.)
0 Kudos
Message 3 of 8

step 1 didn't work unfortunately. (it is a differrent problem) What do you mean by repair the software?

0 Kudos
Message 4 of 8

I only need it to check the video modes of the webcam, When the express vi worked, in the wizard all the available video modes appeared. maybe there is an other way to show the video modes of the webcam?? Thnx in advance

0 Kudos
Message 5 of 8
Accepted by topic author henk_kempen

Hi Henk,


Have you tried repairing the Vision Acquisition Software? 


You can do this by going to Start > Control Panel > Programs and Features > National Instruments Software > Vision Assistant > Repair.


If this doesn't work, I would recommend uninstalling the Vision software and reinstalling again.


I hope this helps,



Applications Engineer
National Instruments
Message 6 of 8

Many tanks, I will give it a try!

0 Kudos
Message 7 of 8

I reinstalled the vision software, and it is fixed now, everything is back to normal:) Tanks a lot everyone

0 Kudos
Message 8 of 8