LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Version Migration

Solved!
Go to solution

@crossrulz wrote:

Jeff·Þ·Bohrer wrote:

Tim.  There is no version of device drivers that supports 2011 & 2017.


Just make sure you have the latest drivers for 2017.  The mass compile will handle the rest.


??? I may be learning something.  But, how can a mass compile fix code that was last saved in a version without device drivers support.

 

Perhaps, the vis were only on disc and not saved in the previous version after the new DDs were installed?

 

You are the master version conversion dude.  But I'd upgrade more often than every 6 years

 


"Should be" isn't "Is" -Jay
0 Kudos
Message 21 of 22
(243 Views)

Jeff·Þ·Bohrer wrote:

??? I may be learning something.  But, how can a mass compile fix code that was last saved in a version without device drivers support.


We already have a project that was written in 2011.  Those VIs use logical paths for any NI drivers pointing to <LabVIEW>\vi.lib or instr.lib.  So when you open the VIs in 2017, it will just point to the support VIs in the LabVIEW 2017 path.


GCentral
There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
"Not that we are sufficient in ourselves to claim anything as coming from us, but our sufficiency is from God" - 2 Corinthians 3:5
Message 22 of 22
(241 Views)