From 04:00 PM CDT – 08:00 PM CDT (09:00 PM UTC – 01:00 AM UTC) Tuesday, April 16, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.

LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Labview 2011 FPGA Compile Error

Hello Brad,

 

Thanks for your quick response. I have attached the image of the error below.  

 

FPGA_Compile Error.png

 

I tried compiling the same FPGA vi on a different system (laptop) this morning, and it compiled successfully. However, I couldn't get it compiled on my desktop. Both have the same OS - Win 7 and LabVIEW 2012 installed on them. Kindly let me know if you need some more info.

 

Thank you once again.

 

Chetan  

0 Kudos
Message 21 of 24
(559 Views)

I would imagine that it, once again, is an issue of some Xilinx tools not being able to run due to some issue with the Xilinx tools as installed on the machine that has the compile worker on it. Can you attach the full Compilation logfile?

Message 22 of 24
(548 Views)

Hi Brad,

 

I think the problem is solved. You were right about the possible issues with the Xilinx tools. I re-installed Xilinx 13.4 on my system and rebooted it. The compilation of the FPGA VI completed successfully. Thank you for your suggestions.

 

Regards,

Chetan

 

0 Kudos
Message 23 of 24
(540 Views)

You're welcome, of course, you could thank me by "kudo"-ing my response Smiley Wink (yellow button to the left of a post)

Message 24 of 24
(532 Views)