LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

How can I install USI components?

Solved!
Go to solution

Hi,

I built an executable from the DataFileViewer.vi (C:\Program Files\National Instruments\LabVIEW 2020\vi.lib\Platform\storage\utility) and put it on a PC that has labview 2020 runtime, UCAR DataPlugin for NetCDF addon and UniPlot Software DataPlugin addon installed.

When I run the executable I get the following error:
LabVIEW: (Hex 0xFFFFF600) LabVIEW cannot load the USI components the Storage/DataPlugin VIs require. These components are installed by LabVIEW and DIAdem.

 

Does that mean I have to install LabVIEW (IDE, not runtime) to be able to use this?
I think what I'm missing is the "NI USI" runtime but I can't find an installer for it.

 

Any suggestions?

 

Cheers, Tom

0 Kudos
Message 1 of 2
(159 Views)
Solution
Accepted by topic author teegee

Ah, I found it on the LabVIEW install DVD.

pool/ni-usi-core...

 

Fixed

0 Kudos
Message 2 of 2
(155 Views)