Showing results for 
Search instead for 
Did you mean: 

Failed to Load Dynamic Library

I am using LabVIEW 2013 (SP1 - 32-bit).  I created a sub vi called during last week.  From the main VI I compiled an executable which works fine.  But now when I try to open the sub VI  file I receive the following message.



trigger.JPG is my own file which I tried to open and the sub-vi's on which it depends is avaliable.  From the main VI this particular VI is shown as an "?" and I cannot replace it.  


Any suggestions?

Download All
0 Kudos
Message 1 of 3

Yes, this VI is damaged. I can not open it.

Colin Zhang
LV7.1/8.2/8.2.1/8.5/8.6/9.0/2010/2013/2016/2020; testing system development
Please Mark the solution as accepted if your problem is solved and donate kudoes My Blog

iTestGroup: One-step test solution provider!
ONTAP.LTD : PCBA test solution provider
0 Kudos
Message 2 of 3

Does the question mark look like the one on the table of the next link?


It looks like Colin is probably right, this VI might be damaged, in wich case, I hope you still have a working copy of it.

0 Kudos
Message 3 of 3