From Friday, April 19th (11:00 PM CDT) through Saturday, April 20th (2:00 PM CDT), 2024, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.

LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Error 1 while building in 8.2

This error below occurs when I build. I try to put a path into the destination path but it does not get saved. I have tried the entry in the destinations folder entry and the Application information. I have copied the path and also selected the path from the browse icon but neither work. <Not a Path> is always the default and cannot be changed.

 

Any suggestions as to the cause? 

 

Error 1 occurred at Invoke Node in ABAPI Save Libraries New Dest.vi->ABAPI Dist Build LLB Image.vi->ABAPI Copy Files and Apply Settings.vi->EBEP_Invoke_Build_Engine.vi->EBUIP_Build_Invoke.vi->EBUIP_Build_Rule_Editor.vi->EBUIP_Item_OnDoProperties.vi->EBUIP_Item_OnDoProperties.vi.ProxyCaller

 

Possible reason(s):

 

LabVIEW:  An input parameter is invalid. For example if the input is a path, the path might contain a character not allowed by the OS such as ? or @.

0 Kudos
Message 1 of 2
(2,553 Views)

This happens when you're building an executable?  The default build path for executables should be C:\Users\**Username**\builds\**ProjectName**\**ApplicationName**

 

Often, repairing your install can fix strange problems like this.  Just go in like you're going to uninstall LabVIEW, but instead repair it.

 

Additionally, what do you have as the input to the invoke node you mentioned?

0 Kudos
Message 2 of 2
(2,530 Views)