LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Downconvert VI Requests

Thanks for your answer. I do not know if the file I uploaded is saved in Labview 2011 or 2009. I only know my Labview is 2009 and when I tried to open it, it showed an error :VI version(11.0) is newer than Labview version (9.0).

I would upload the file to that forum,again. Thanks. 

0 Kudos
Message 1441 of 1,444
(1,471 Views)

That is a LabVIEW 2011 file. You need a downconvert to version 9.0. (I was not sure if you had LabVIEW 2011 or not)

=====================
LabVIEW 2012


0 Kudos
Message 1442 of 1,444
(1,468 Views)

can someone downconvert this VI to LV2009?

 

thanks, KUDO avaits ;).

0 Kudos
Message 1443 of 1,444
(1,446 Views)

This thread no longer accepts requests. Please post your request as a new message in the Version Conversion board.

 

We have been trying to get the moderator to close this thread, but he's not listening.

0 Kudos
Message 1444 of 1,444
(1,444 Views)