LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Create status bar.vi

Hi,

I have downloaded lvwutil32plus501 from http://www.geocities.com/gzou999/index.html and I want to open Create status bar.vi but when I open it in LV7 it says to me it can not be converted from LV5 to LV7 because it don't have block diagram. why?

Thanks,

ToNi.
0 Kudos
Message 1 of 2
(2,213 Views)
Hi ToNi,

unfortunately, the error message is correct. To convert a VI from one LabVIEW version to another, the VI has to have a block diagram. To avoid this problem, one could password protect the VI instead.
It looks like that that code is now part of the G Toolbox, and the links to it indicate that the toolbox isn't free of charge:
https://secure.element5.com/shareit/product.html?cart=1&productid=187076&languageid=1&currencies=USD,%20EUR

-B2k
0 Kudos
Message 2 of 2
(2,194 Views)