FIRST Robotics Competition Discussions

Showing results for 
Search instead for 
Did you mean: 

GyroOpen failures w/ LabVIEW


I am trying to initialize an Analog Devices gyro in  When I try to pull up the it starts loading things.  It gets 46 files loaded then freezes when loading the  I did the latest updates and restarted the computer.  Same issue every time.

I even tried opening the gyro example code from the SUPPORT tab and it froze too.  Other things I've tried to do, like initialize an encoder hae no trouble... just gyros.


0 Kudos
Message 1 of 2

Ideally, we would want to narrow down what's causing this to happen.  What OS is the PC using?  How old is the PC?  Do you have the most recent updates installed (to include the Update Suite that came out last week?)  Latest updates is a tad ambiguous

Most teams have multiple PCs.  Is this happening on all of your machines or just the one?  I tried dropping that VI on my PC just now and noticed the same 46 number for a moment before it completed and everything ran fine.  I'm not sure if this is a software installation issue, a hardware issue, or something more quirky.  If you can provide more information, it'll be easier to understand where the problem most likely resides.

0 Kudos
Message 2 of 2