PXI

cancel
Showing results for 
Search instead for 
Did you mean: 

Re-Installing LabVIEW after reconfiguring IP address and Computer Name

Solved!
Go to solution

I was working with LabVIEW 8.6. Recently i reconfigured my desktop's IP address and its name and restarted the system (recommended once you change the IP address). LabVIEW8.6 stopped working as soon i  restarted. Tried to uninstall LabVIEW thro' control panels ADD/REMOVE programs but got an warning message "This program is already uninstalled". When i clicked REMOVE button the National Instruments name vanished immediately from ADD/REMOVE program list without opening the UNINSTALLER. Then i manually deleteg 1.2GB of LabVIEW files from my "c" drive program files. Then i started to Reinstall LabVIEW 8.6 but i am getting error message which terminates the installation. I tried retracting back to the old IP and system name that didnt work and also tried system restore that too didnt work.

0 Kudos
Message 1 of 3
(3,312 Views)

Hey frndrckx,

 

When you tried to reinstall LabVIEW, you mentioned that you got some error messages. What were these error messages that you received. Perhaps screen shots of those messages would be helpful. Do you always get the same error massages every time you try to reinstall. When you restarted your computer initially, did you get any error messages when you attempted to use LabVIEW? Is your version of LabVIEW a part of a volume license or is it a single seat?

Hope this helps.
-Ben

WaterlooLabs
0 Kudos
Message 2 of 3
(3,288 Views)
Solution
Accepted by topic author frndrckx

Hi,

 

When i tried to open LabVIEW after initial restart (i.e. restart after configuring my IP address) i did get an error message saying "Unable to open LabVIEW, program terminated/closed" error message similar to one when you terminate a program thro' task manager and you get an option od Send Error Report and Dont Send Report. After this i went to Add/Remove programs to uninstall LabVIEW, when i tried to remove i got an warning message "This program has alaready been uninstalled" and the LabVIEW icon got deleted from Add/Remove list immediately. Then i looked at my NI folder size in my c drive, there i still has 1.2GB of NI files installed; so i manually deleted them (thinking that this would help prevent overwriting/corrupting the new files during reinstallation). Then when i started to reinstall i got SDK function error - Error 12.  

This is a part of volume license

 

It looks like my hard drive crashed, so changed hard disk and reinstalled on the new drive, it looks like it is working fine now. 

Thank you Ben for your help.

0 Kudos
Message 3 of 3
(3,280 Views)