PXI

cancel
Showing results for 
Search instead for 
Did you mean: 

Inconsistent IP setting error. PXIe-8135

Solved!
Go to solution

Hello NI Forum,

I recently got a new laptop. I want it to work with NI PXIe-1078 Chassis with PXIe-8135 Embeded Controller. I am having a problem connecting to it. There is an error at Measurement & Automation Explorer >> Remote Systems >> NI-PXIe8135-####### >> Status "Inconsistent IP Settings".

 

I tried this http://digital.ni.com/public.nsf/allkb/A0F6EFF8A33578948625749C006DEC3B but it would not let me change to static IP. Please help.

0 Kudos
Message 1 of 9
(4,652 Views)
Solution
Accepted by topic author waterox

Hey waterox,

 

1. Take a look at this article, as it seems to apply to your current situation - 

 

Why Can I Not Connect to My PXI Real Time (RT) Target on the Network 

http://digital.ni.com/public.nsf/allkb/24D16468DE8838B2862568E200746D7E

 

2. Reformatting the target can be a quick way to resolve this.  You should be able to configure the targets IP address once reformatted.

 

3. Be sure that your network adapter settings are correct on your host computer.  The following document outlines the process with a CompactRIO which should act the same as your real time target.

 

Configure CompactRIO With A Static IP Address

https://www.ni.com/getting-started/set-up-hardware/compactrio/static-ip

 

4. How many NIC's does your laptop have?  Do you have Wifi enabled?  If so, take a look at this - 

 

Best Practices for Using Multiple Interfaces (NICs) with NI Products

http://www.ni.com/white-paper/12558/en/

 

Hope this helps!

Eric
Applications Engineer
National Instruments
Message 2 of 9
(4,620 Views)

Hi Hazen,

Thank you for your help. So I have one other computer that is working with the current PXIe-8135, will formatting the target cause this other computer to stop working with PXIe-8135? 

0 Kudos
Message 3 of 9
(4,573 Views)

Hi Eric,

Nevermind my earlier post. Thanks to your help, I got it to work now. Thank you!

0 Kudos
Message 4 of 9
(4,524 Views)
Hey waterox,

Glad to hear things are up and running again!

Take care!
Eric
Applications Engineer
National Instruments
0 Kudos
Message 5 of 9
(4,519 Views)

Hi Waterox, 

I have the same problem with you. I am using my Laptop (Laptop has Labview VI) to connect with PXIe-8135 and PXIe-8135 is embedded in PXIe-1082 Chassis. Please look at the picture I upload, why PXIe-8135 does not display in "my system".?

I tried to install drivers but it does not make sense. Please help me.

 

Please tell me how did you solve your problem?

0 Kudos
Message 6 of 9
(3,050 Views)

This would be better in a new thread, but how are you connecting the chassis showing up as unidentified to the computer?

Chase
NI Technical Support Engineer
0 Kudos
Message 7 of 9
(3,041 Views)

Hi Chase.E, 
Thank you for your reply.

I am using Ethernet Connector.

Number 3 in the attached file.

0 Kudos
Message 8 of 9
(3,036 Views)

The Chassis and Controller are showing as remote systems because that is how RT systems are handled by NI MAX. 

 

These are not directly connected to your system and are not treated by NI MAX as directly connected to the system; rather a RT controller is a networked device seen over the network.

Chase
NI Technical Support Engineer
0 Kudos
Message 9 of 9
(3,026 Views)