From Friday, April 19th (11:00 PM CDT) through Saturday, April 20th (2:00 PM CDT), 2024, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.

Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

Ultiboard Educational 13 missing autorouter commands

Hi! I'm using ultiboard 13 educational, and all the commands for the autorouter are missing. All I have is "Start/Stop" and "Start/Pause". I can't find anywhere where it allows me to change constraints for the autorouter. I try to autoroute a board, and it tries once then fails. It never gives me a complete result. If I have a really simple design it will copmlete, but on anything more complex it simply will not finish. I found the posts that say to delete the configuration files, and I tried that and nothing changed. Is this something that is disable in the educational version or is something else amiss here?

 

Nate

0 Kudos
Message 1 of 3
(5,278 Views)

I downloaded and installed the Power Pro trial and the settings are all there. Of course my serial number doesn't work for it though so that will expire in 45 days..

0 Kudos
Message 2 of 3
(5,275 Views)

Hello,

 

The Autorouter settings are not included in Ultiboard Education Edition. They are available in the Power Pro Edition, that's why you can see them now, however they will dissappear after the 45 day evaluation period.

 

Regards,

Fernando D.
National Instruments

0 Kudos
Message 3 of 3
(5,237 Views)