Multifunction DAQ

Showing results for 
Search instead for 
Did you mean: 



Really I have problem with my DAQ 1200. I have a Lab program on Labview 3 which works with DAQ 1200 parallel port. The PC is an old one with HD 500 MB and OS win 3.1

Now I have to use this system (Labview, DAQ 1200 parallel port) in new PC with new OS (does not matter which one 2000 or XP). I succeed to run Labview 3 in XP, put DAQ 1200 is still unknown by XP. Every time when I run my laboratory program in Labview there is error ((the DAQ device is unknown or the driver does not support it)).

Please can somebody tell me what I should do, or the best solution to make DAQ 1200 parallel port work with new OS and continue working with my Labview 3. I tried with win 2000, but by add new hardware I do not found DAQ 1200 to install it and by XP the same problem.


Thanks a lot

0 Kudos
Message 1 of 2

Hi Lab1994,


I have found a good troubleshooter that may help you with this problem.


Once you have done this it should appear in your Measurement and Automation Explorer (MAX).


I hope this helps.


Any problems please don't hesitate to ask.

Kind Regards

NIUK Application Engineer
0 Kudos
Message 2 of 2