Machine Vision

Showing results for 
Search instead for 
Did you mean: 

Not acquiring image


Not acquiring image

I am using PCI 6602 for triggering and NI PCIe 1427 with FlowSense camera. Suddenly, my software stop acquiring image but the camera works freely (without trigger). I moved my cards to another system, and it does not solve the problem. Ran MAX program but I could not snap or Grab images, it gives me a timeout error. Strangely, I decreased the Acquisition window, and it did grab images without errors but still not working with my software. Anybody knows what can be the problem? Does it come from Cards? Which one? How can I solve it? 

0 Kudos
Message 1 of 3

Re: Not acquiring image

Hi eng1427, 


Could you post what software is installed on both systems that you tried? Something like, "LabVIEW 2016, VAS 2016, VDM 2016" etc... that way we can double check if the correct software is installed. 


Also, when you say "my software stop acquiring image", what do you mean by "software"? Is it a LabVIEW VI? A Vision Builder script? Something else? 


Rita P.
Applications Engineering
National Instruments
0 Kudos
Message 2 of 3

Re: Not acquiring image



Thank you for your response. I found the problem and it was the wire connection problem. 



0 Kudos
Message 3 of 3