Showing results for 
Search instead for 
Did you mean: 

remote vi server administration

Im having some issues with the remote VI webserver tool.


I have an application running on a remote PC and I have the VI web server running and can access and control the vi ok, except for 3D graphs wont display correctly.  However, I would like to restrict the users that can access the vi with a web browser.  


I try to log into the server admin panel "" and nothing happens. "This page cant be displayed". etc.  


Am I missing something when I deploy my applications to a standalone machine?  Ive been studying the discussion boards for days trying to decipher the exact method to do this but there is little related to this version of Labview.


Labview 2015, SP1


Thanks for any help on this.

0 Kudos
Message 1 of 5

Do you have port forwarding enabled?

0 Kudos
Message 2 of 5

The machine is on my local LAN and I do have the ports open in Windows Firewall.  Ive also tried turning the firewall off on both machines and still cannot access it?

0 Kudos
Message 3 of 5
Try logging in on the host and browsing to 'localhost:3582'. If that works then it's a network issue.
0 Kudos
Message 4 of 5

Tried it already.  Still the same result.  

0 Kudos
Message 5 of 5