Showing results for 
Search instead for 
Did you mean: 

changes won't save

Can’t save changes


I am working on a LabView vi, I made some changes on a preexisting vi, stopped the vi, saved it, reopened it and the changed info did not save? Tried several times to save, even tried with options, hard boot on the computer, saved to different drive and it just won’t save the changes. I can save other things like Excel, Word and so on so I know it is not the computer. I am using 7.1 and have since it came out, never had this problem until today. The first part of the day it saved fine then the next it was all boogered up. I tried saving it as a different file name with no luck. I took and old vi (still 7.1) made a change on it and tried to save it, no go.  I’m not a heavy hitter with LabView so please be kind.

0 Kudos
Message 1 of 4
What did you change in the VI. If it was control values, you first have to go to Operate>Make Current Values Default.
0 Kudos
Message 2 of 4

I can't believe I for got that. What a butt head, thanks now I'm going to hide in the closet for the rest of the day.


0 Kudos
Message 3 of 4

Been there, done that. 🙂



Eric P. Nichols
P.O. Box 56235
North Pole, AK 99705
0 Kudos
Message 4 of 4