Showing results for 
Search instead for 
Did you mean: 

Tab Control behaving like it's disabled but not

Go to solution

I have a tab control that has stopped working at run time. It is acting like it is disabled when it is Enabled. At edit time I am able to click on the tabs and they visually change. When I run, clicking on the tabs does not change tabs.   I have reduced the vi to a simple loop with 200 mS delay and the tab, with nothing else. The tab controls is the only thing in the vi.  I have ensured that the tab is Enabled in Properties dialog box. I did notice one odd thing: the Key Navigation tab (in Properties), it is all greyed out.  Again, the tab control in in fact Enabled but it is behaving like it is not. I have tried recompiling. Is there some other setting? Why is key naviation greyed out? I am using LabVIEW 2015.  Thanks!

2016-10-31,  LV 2015 Tab Control not working.png

Message 1 of 3
Accepted by topic author EduNI

Ooops!! Problem solved. I somehow accidentally changed it to an indicator! Sorry for premature post.

Message 2 of 3


Same thing happened to me...


Forum Works !!




Message 3 of 3