LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with old VXI function

I recently upgraded my LV from 5.1 to 7.1, simultaneously went from Solaris 5.5 to 5.8. The old code doesn't seem to work anymore. Specifically, the VI hangs up forever on FindDevLA.vi. I think this function may be obsoleted: it still appears on the Instrument I/O function palette but there's nothing about it in the function reference help. Tried it on another Solaris 5.8/LV7.1 machine with same result. So, does anybody know if this function works in this environment, and if not, any comments on the most efficient way to bring it up to snuff? Kevin Redmond (redfoot)
0 Kudos
Message 1 of 2
(1,592 Views)
Hi Kevin,

Solaris 5.8 and LabVIEW 7.1 should work together and FindDevLA.vi should be fully functional. Did you try loading LabVIEW 7.1 on Solaris 5.5? Also, have you tried using LabVIEW 5.1 on Solaris 5.8? This is not a workaround, but would give us more information to what part of your system is not working correctly. Also, what version of NI-VXI are you using? Is it the same version that you used with Solaris 5.5 and LabVIEW 5.1?

Thanks in advance for the information.

Erick D.
NI Applications Engineer
0 Kudos
Message 2 of 2
(1,592 Views)