LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Package manager compatibility

Hi, i download LV 2020 and then 2020 SP1 on Win 7, but installation window told me, that can't find package manager. I try to download manually, but each version (from 17-22) i tried, says that is for Win 10. How to fix this?

0 Kudos
Message 1 of 5
(1,097 Views)

Uninstall everything! As soon as you install anything with version 20.7 or newer from NI, the Meta Deployment Framework (MDF) is updated to 20.7 or newer and that does not support installation into Windows 7 and/or any 32-bit Windows platform.

 

https://knowledge.ni.com/KnowledgeArticleDetails?id=kA03q000000YOE0CAO

 

Rolf Kalbermatter
My Blog
Message 2 of 5
(1,072 Views)

When i checked control panel i don't find anything, but when i try to install NIPM 20.6, the window tell me that it is already installed. When i try to install LV i have same error. What to do?

0 Kudos
Message 3 of 5
(1,058 Views)

Fully uninstall all NI software. And yes that may be easier done by wiping the HD and reinstalling Windows and all software than trying to go through each uninstaller. Some things will not simply go away by uninstalling, since Windows may consider it in use by some of its own components (File Explorer, etc.)

Rolf Kalbermatter
My Blog
0 Kudos
Message 4 of 5
(1,041 Views)

I can't find any NI software on my system. I can't wip the HD, because i have some projects on the run.

How to find NI related software on my system?

0 Kudos
Message 5 of 5
(1,037 Views)