Showing results for 
Search instead for 
Did you mean: 

Labview installation problem

Go to solution

Labview installation problem



I am new to Labview and I am trying to install Labview 2011 on my laptop which running on Window 7.

When i am installing the software, the overall progress is showing 0% all the time for a few hours (Please see the screenshot attached). I have kill the installer and tried a few times also doesn't help. (I did turn disable my antivirus and firewall)


What could be wrong? Please help. Thank you.

0 Kudos
Message 1 of 7

Re: LabVIEW installation problem

What kind of processor does your laptop have?


Check this out and see if it applies.

0 Kudos
Message 2 of 7

Re: LabVIEW installation problem

System information as below:


Processor: Intel i5

Memory: 4GB

System: Window 7 64bit


I did try downloading 64bit labview and does't help too.

0 Kudos
Message 3 of 7
Accepted by topic author IZEC
08-27-2015 04:09 PM

Re: LabVIEW installation problem

I encountered a problem installing LabVIEW 2011 SP1 and was surprised as I had not encountered problems with installing LabVIEW for several previous versions.  I got some sort of permission problem towards the start of the install.  The error was 1303.  Using Intel processor as well so it wasn't the AMD problem.  I got round the problem by turning off the Windows Firewall. Some explanation.  I am using the latest Trend Micro Titanium 2012 Virus Protection.  One of the recommendations for this error was to turn off Anti-Virus software.  The latest versions of Anti-Virus software have a different architecture than older versions to reduce their footprint.  In fact with the latest Trend Anti-Virus there doesn't seem to be an option to turn it off.  The newer Anti-Virus software makes use of the Windows 7 Firewall which is now considered effective, rather than their own firewall which older versions did.

Anyway I wonder whether these install problems could be related to something like this and maybe you are not seeing the error.

0 Kudos
Message 4 of 7

Re: LabVIEW installation problem

4GB of RAM sounds kind of low to try to run Windows 7 on it.


But I don't think that would cause you an installation problem.

0 Kudos
Message 5 of 7

Re: LabVIEW installation problem

Hi Andrew, I was focus on the firewall/antivirus (Symantec) after read your reply here. The installer does not prompted any error regarding the permission issue so I does not know what is happening. Although I have disable the antivirus it still doesn't help until I restarted my laptop with my antivirus disabled and reinstall the LV again. Finally, the installer is able to run after restarted the laptop. Thank you.

0 Kudos
Message 6 of 7

Re: LabVIEW installation problem

I had a similar problem last week as I was installing all the versions of LabVIEW one by one since 2010 SP1 (on the same machine) (I haven't had a requirement to upgrade the software before although we have all the licensed copies).

The error 1303 first appeared for the folder 'Update Service' (when installing 2011/sp1 versions).

I noticed another strange thing: I tried to take over the ownership of the folder in question and I could not. So after cancelling the installation and restarting the computer, I went back to the 'Shared' folder and looked for the 'Update Service' folder (to try to take the ownership). It was NOT there at all !

Subsequently the installation of LabVIEW was okay.


When installing the 2012/sp1 versions, the problem was with the 'NI Error Reporting' folder. As in the above case, I noticed the folder missing after a restart, which probably allowed the installation to be successful for LabVIEW (however, the Signal Express installation failed).

I haven't tried the installation with windows firewall and/or trend micro antivirus disabled.


I recall no such inssue when I installed the 2012 SP1 evaluation version on another 'new' computer (no previous LabVIEW installtions).


Anyway, I hope these information would help NI with their investigation (if any).


Thanks and regards,



0 Kudos
Message 7 of 7