Showing results for 
Search instead for 
Did you mean: 

Labview 2009 x32 and x64 installation error on windows 7 x64

Go to solution

When attempting to install the evaluation version of labview installed by clicking the try labview for free link on, I am experiencing an installation error.


the full error is shown in the attachment below, and is as follows;


The NI VC2005MSMs x64 installation has failed with the following error.

Error 1935. An error occured during the installation of assembly 'policy.8.0.Microsoft.VC80.OpenMP, type="win32_policy",version="8.0.50727.762".publicKeyToken="1fc8b3b9a1e18e3b",processorArchitecture="amd64"'. Please refer to Help and Support for more information.


processor is an INTEL core 2 duo

running windows 7 x64


The above error occurs with both 32 and 64 bit versions. I belive I have installed this version of labview on this computer before.




0 Kudos
Message 1 of 8
Accepted by topic author errold32



Thanks for pointing out the other thread regarding error 1935. I didn't find it when I searched earlier. My problem was caused by trustedinstaller.exe missing from the c:\windows\servicing directory. This caused the windows module installer to fail when starting. I searched for the trustedinstaller.exe, found it in another place, and copied it over with the (reboot and hold F8) repair command window to avoid permission issues. Thanks All

0 Kudos
Message 3 of 8

I'm having this same problem with Labview 2009 installing on a new PC W7 x64.   The KB article is useless and doesn't provide any insight as to how to solve this.  I tried the second link and verified that .NET is OK.  Beyond that I'm not sure what else I need to do.  BTW - Norton and Defender are turned off.




0 Kudos
Message 4 of 8

Hi bro (that's fun to type),


You might want to try posting in the other forum as well, as those users may have better insight into other steps they tried.

Andy H.
National Instruments
0 Kudos
Message 5 of 8

Did you try the steps listed in my post?

0 Kudos
Message 6 of 8

Go to task manager

Go in sevices tab

Find trustedinstaller

Right click and start the process

your problem must have been solved by now 

0 Kudos
Message 7 of 8
Sure it would have been solved by now 😛 It's just six years since anyone replied in this thread.
0 Kudos
Message 8 of 8