LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

LabVIEW 8 Loads Slowly

What options can I check off (Tools->Options) to make LabVIEW 8 load faster?  Maybe I have a substandard machine, so how do I make LabVIEW 8 run as lean as possible.  My machine is a WinXP SP2 laptop with a 1.70 GHz Pentium M processor and 256 MB RAM.  By the way, what are the minimum system requirements?  I have the box my LabVIEW 8 base package came in, but no minimum system requirements are listed on the outside of the box.
 
Also, I get the annoying "Can't find VI" error message, and then the VI loads anyway.  What is the fix?  I think I tried the recommended fix, and it doesn't work for me.
0 Kudos
Message 1 of 3
(1,816 Views)

See this thread for suggestions

http://forums.ni.com/ni/board/message?board.id=170&message.id=170888#M170888

256 Meg recomended.

The timeout thing is coming from Windows.

If LV 8 is already open, you should not see that error.

Without LV8 open Windows starts a timer waiting for LV8 to open. If it does not open in time it throws the error. For a better explanation search through Rolf K's answers where he explainded this correctly.

Ben

 

Retired Senior Automation Systems Architect with Data Science Automation LabVIEW Champion Knight of NI and Prepper LinkedIn Profile YouTube Channel
0 Kudos
Message 2 of 3
(1,806 Views)
Hi,
 
Here are the official System Requirements for LabVIEW Development System and LabVIEW Modules.  The link that Ben posted is the best reference for load time information.
 
Best Regards,
Megan B.
Applications Engineer
National Instruments
0 Kudos
Message 3 of 3
(1,760 Views)