LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Executable application

Solved!
Go to solution

Hello,

 

Whenever I launch the build application, the source VIs also launch simultaneously. Could you please advise me on how to launch the executable application without initiating the source VIs each time?

 

Thank you,

0 Kudos
Message 1 of 4
(184 Views)
Solution
Accepted by topic author KS200

@KS200 wrote:

Hello,

 

Whenever I launch the build application, the source VIs also launch simultaneously. Could you please advise me on how to launch the executable application without initiating the source VIs each time?

 

Thank you,


You should more specific, it is not clear what happened and expected.

Usually you have at least one startup VI in your build spec which will be executed at startup:

Screenshot 2024-05-16 12.37.13.png

Screenshot 2024-05-16 12.37.38.png

May be you calling some VIs dynamically and they loaded from source code folder? Or may be some VIs marked as Open Front Panel when loaded:

Screenshot 2024-05-16 12.40.57.png

and Run when opened:

Screenshot 2024-05-16 12.41.49.png

and running "unexpectable"?

 

Or do you need "GUI-less", like "console" application?

0 Kudos
Message 2 of 4
(149 Views)

Thank you for your response. I was able to fix the problem.

0 Kudos
Message 3 of 4
(79 Views)

Since this is a self-help forum, if you could describe the fix in a post (and mark it as the solution) that might help someone else who has the same problem.

Bill
CLD
(Mid-Level minion.)
My support system ensures that I don't look totally incompetent.
Proud to say that I've progressed beyond knowing just enough to be dangerous. I now know enough to know that I have no clue about anything at all.
Humble author of the CLAD Nugget.
0 Kudos
Message 4 of 4
(68 Views)