LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Error using Flea3( Point Grey camera) on NI-MAX and other labviews softwares

Hi everyone,

I have a Flea3 camera (FL3-U3-13E4C-C) and I'm trying to use it on Labview 2012. I've installed the FlyCapture correctly, updated the camera firmware and tried to reboot and reinstall it a few times, but i have a persisting problem.

When I'm using the FlyCapture software the camera works just fine. Everytime I attempt to use it on a software associated to LabView (NI-MAX 5.4, Vision 2012, or executing a VI) the camera is detected, but when I try to use it the program crashes and I can't find anywhere how to solve this. I'm attatching the logs generated after the NI-MAX crash. Could you help me?

Thanks,

Oscar

0 Kudos
Message 1 of 3
(2,030 Views)

Hi Oscar,

 

Coincidentaly I tested the same camera with LabVIEW and Vision Acquisition Sofrware 2012 and got the same error. I could solve it by just updating my version of VAS to the latest version. At the time I updated to the following Version and it worked fine.

 

http://www.ni.com/download/ni-vision-acquisition-software-august-2014-f1/4974/en/

 

Give it a try. I hope it helps you

Felipe Flores
Technical Support Engineer
National Instruments
0 Kudos
Message 2 of 3
(1,976 Views)

Hi, Felipe

 

Can you confirm that FLIR Flea3 is not compatible with VAS 2012. We have a Flea3 model no FL3-U3-13E4M and NI vision development module 201, and I am having the same issue here. Can we update the vision acquisition software even though the license was purchased in 2013? We don't have SSP. 

 

best, 

Lawrence

0 Kudos
Message 3 of 3
(1,143 Views)