From Friday, April 19th (11:00 PM CDT) through Saturday, April 20th (2:00 PM CDT), 2024, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.

LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Error Runnig QNET Mechkit For Labview2015

Solved!
Go to solution

When I run QNET-MECHKIT for Labview 2015.It shows SIM halt.vi is missing how can it be solved

Download All
0 Kudos
Message 1 of 2
(3,781 Views)
Solution
Accepted by topic author RaoBA

It appears you did not install the QNET software.  You need to do more than copy the contents of the CD to your desktop -- that provides you access to some of the top-level routines like 01-QNET-MECHKIT-FLEXGAGE.vi, but does not run the code that puts the QNET libraries into the places the QNET software expects to find them, say within the appropriate version of LabVIEW's vilib folder.

 

Bob Schor

 

P.S. -- I presume you have an Elvis II system and have installed the proper Elvis drivers from NI, right?  Have you asked on the Quanser Community Boards, as well?

0 Kudos
Message 2 of 2
(3,738 Views)