Showing results for 
Search instead for 
Did you mean: 

Error - 1074360266 occurred at IMAQdx Open

Go to solution



We're having issues with our LabView vision system; the VI is able to "run" with an unbroken arrow, but there is an error that appears:


"Error - 1074360266 occurred at IMAQdx Open" with a possible reason of "NI-IMAQdx: (Hex 0xBFF69036) Unable to attach to the kernel mode driver"


For a little background, we had originally programmed the VI in LV2009 (where it worked fine), but the customer upgraded to LV2010 (where it now comes up with this error), so it would be logical that this has something to do with the problem.  Also, we're using two Basler A601f cameras via Firewire connections, which are both recognized by Basler's Pylon Viewer software, so we're fairly certain this is a LabView-only problem.


We've tried reinstalling the Vision Acquisition Software drivers, but that didn't fix the issue, so we're kind of at a loss.


Any help or pointers are appreciated, and I apologize ahead of time if I left out any pertinent information.  Thanks.




0 Kudos
Message 1 of 8
Accepted by topic author benact



Are you able to view the camera and acquire from it within MAX?  Also, what version of IMAQdx do you have installed?  The driver versions can be found in MAX under the software tab.  Because this all occured after an upgrade to a newer version of LabVIEW, I would suggest re-installing the Device Drivers CD, then re-installing the Vision Acquisition Software.  Let me know how this goes. 

Zach C.
Field Engineer
Greater Los Angeles

Message 2 of 8

Hi Zach,


Thanks for your reply!


MAX was not recognizing the cameras or any presence of vision hardware when we were troubleshooting yesterday; I'm unsure as to the IMAQdx version that is installed, as the tool is currently at the customer facility, but I believe the MAX version was 4.7.  Not sure if that helps....


I've forwarded this information to the customer so they can implement your suggestions (and find out the IMAQdx version).  I'll post if this fixes the problem or not, as soon as I know.  Thanks, again.




0 Kudos
Message 3 of 8



The NI-IMAQdx version is 3.7 and the MAX is 4.7.1f8 


Thanks again.



0 Kudos
Message 4 of 8



I reinstalled the drivers and everything seems to be working nowMAX found the cameras and program starts and runs.


thanks much,



0 Kudos
Message 5 of 8

Glad to hear the good news Mark!

Zach C.
Field Engineer
Greater Los Angeles

0 Kudos
Message 6 of 8



Sorry if this isn't the right place to post this question, but I'm new here.


I have a similar problem, I'm trying to operate a Basler A601f camera with Labview trough a IEEE 1394 connection.


At first I could see the camera in MAX, and manually grab images, but when I tried to create a labview project, it wouldn't recognize my camera. Also, the remote systems tree in MAX wouldn't show anything.


I tried to do a full re-instal of all NI software, but things got worst. Now MAX can't detect the Basler camera either.


Also, when I select Devices and Interfaces in MAX, a "Unexpected Internal Warning" appears.


Anyone can give me some advice on how to solve this? If you need more specific details just ask.


Thanks in advance!

0 Kudos
Message 7 of 8

Hi! Could you please create a new thread for your question? This thread has been dormant for a few years.


It sounds like your issue would be best asked on the Machine Vision board:



0 Kudos
Message 8 of 8