Showing results for 
Search instead for 
Did you mean: 

Desktop PC setup/install

When using the Desktop PC setup disks (Format Hard drive, Boot, Safe Mode) I get an intermittent error and then the install stops.  The error does not kill the install right away but happens multiple times during the install resulting in the end in the install stopping.

Disks created were V8.0

Warning Kernel.346531: Floppy I/O Error: Drive Not Ready.

I've tried 3 different USB floppy drives (2 different brands) - same results.
I've tried both enabling and disabling legacy support in the bios - same results.

The disks are readable on another computer.


0 Kudos
Message 1 of 7
What National Instruments product are you trying to install?
Best Regards,
Chris C
Applications Engineering
National Instruments
0 Kudos
Message 2 of 7
Sorry Chris,

I see I was not clear.  These disks are the ones created under MAX/Tools/RT Disk Utilities/...  which are to allow the installation of the Embedded ToolSuite (ETS).  (Part of the RT Module)

I've created the disks and they seem to be alright as they are readable.  However the kernel warning eventually kills the process.


0 Kudos
Message 3 of 7
Andrew -- a few questions regarding your system --
Is this the first time you've tried converting this PC to be used as a Real-Time target?
Have you formatted your hard driver to be FAT32 (this is mandatory)?
Does your PC meet the other requirements for being used as a Real-Time Desktop PC as outlined in this tutorial?
Doug M
Applications Engineer
National Instruments
For those unfamiliar with NBC's The Office, my icon is NOT a picture of me 🙂
0 Kudos
Message 4 of 7
hi andrew

i just seen this thread accidentally. in case you're still looking for a solution, try using a normal floppy drive instead of a usb floppy. connect a normal floppy to the mainboard using a flat cable and try with that. i didn't manage to make it work using either a usb floppy or bootable usb stick.

i hope that there will be an other solution soon... who's got floppy drives in a new pc these days?


Message Edited by dan_u on 03-10-2006 03:06 PM

0 Kudos
Message 5 of 7
I get the same error. I am trying to install LabVIEW RT8.2 on a desktop PC.
Chatonda Mtika
Algis Corporation
Vancouver, Canada
0 Kudos
Message 6 of 7

we get the same error with our desktop-PC using LabVIEW RT 8.0 - but only with a USB floppy drive.
However, by using a normal internal floppy drive that error disappeared.

Nevertheless, since the RT software is completely installed on the harddisk of the desktop-PC, we can also boot the RT-system from the USB floppy drive (by means of the boot disk created with MAX). Though there are still the same Kernel error messages, the boot procedure finishes properly since the needed "boot program" is found on harddisk.

But has anyone an idea how to fix the problem with the USB floppy drive?
So that we don't need to use an extra internal floppy drive for the first software installation.

Best regards,
Tom S.
0 Kudos
Message 7 of 7