Showing results for 
Search instead for 
Did you mean: 

DAQmx error- samples not acquired

I am trying to run DAQmx to capture a trigger using PLZ164WA Kikusui Electronic load. But everytime it gives me following error. I ran the same VI a week ago and it worked perfectly but now its not. I ahve tried adding a delay clock but nothing works.


Possible reason(s):

Some or all of the samples requested have not yet been acquired.

To wait for the samples to become available use a longer read timeout or read later in your program. To make the samples available sooner, increase the sample rate. If your task uses a start trigger, make sure that your start trigger is configured correctly. It is also possible that you configured the task for external timing, and no clock was supplied. If this is the case, supply an external clock.

Property: RelativeTo
Corresponding Value: Current Read Position
Property: Offset
Corresponding Value: 0

Task Name: _unnamedTask<A>


Any kind of suggestions will be appreciated.


Thank you

0 Kudos
Message 1 of 2


-          Please check this knowledge base article that explains reasons and solutions for that error.

-          error -200284


0 Kudos
Message 2 of 2