LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Compiler error

If I try to save or run the attatched vi I get several errors and the error lists says "code could not be generated correctly for this vi".
The vi ran fine until I started messing around with some waveform operation vi's. I've deleted those but still get the errors. I am using Labview 6.0
 
The errors I get are: Compiler error:CopyCut xc=0x40
bad mode in_GenCopyConvert Numcode=0x40
genFPushop bad type xc=0x40
0 Kudos
Message 1 of 3
(1,757 Views)
rtpumps,
I don't have traditional DAQ installed but in LabVIEW 7.1 and above, I was able to save without an error. I would try copying your block diagram to a new, clean, vi. Sometimes that solves the problem. Post to let us know if this helped out.
 
 
Chris C
 
0 Kudos
Message 2 of 3
(1,735 Views)

Yes I tried that. Didn't work. So I've copied/paste it to a new vi a portion at a time. Seems to have worked. Took a  bit of time but it's better than doing it over. I'd just like to know why it happened. Oh well, long as it works. 

 

Thanks for the input.

0 Kudos
Message 3 of 3
(1,726 Views)