cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Cannot install fully LabVIEW 2010 on WinXP SP3

Highlighted

Cannot install fully LabVIEW 2010 on WinXP SP3

Hello,

 

I have tried numerous time today to install the NI Developer Suite 2010 using install discs. I have catalogged all of the items that did not install. LV 2010 does work but I am not sure if everything works. Here are the items and the order in which I was not able to install them:

 

"Critical Issues when using National instruments Drivers with Microsoft Visual Studio.NET 2010 resolved by NI-PAL 2.6.5" - I successfully installed this but the message always comes up and gives me a "Are you sure you want to proceed" type message when I try to keep installing

 

"NI-USI 1.8.0" did not install.Error 1935

 

"NI-LabVIEW Runtime Engine Interop 2010" Error 1935

 

"NI AFW UI Assemblies" Error 1935

 

"NI Measurement Studio 8.6 Enterprise Runtime for VS2005" Error 1935

 

"NI AFW Channel Configuration Tool" Error 1935

 

"NI AFW Custom UI Assemblies" Error 1935

 

"NI LabWindows/CVI 2009 Service Pack 1 Runtime Engine" - No error number

 

Any idea if I need these applications to run LV 2010?

Thanks.

 

 

 

0 Kudos
Message 1 of 2
(421 Views)

Re: Cannot install fully LabVIEW 2010 on WinXP SP3

0 Kudos
Message 2 of 2
(419 Views)