LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot Install Labview on a Mac

Hello,

 

I have Mac OSX 10.4 and bought a LabView book for an engineering course. The book had a disk with a LabView installation on it, but when I go to install labview the installer tells me that I cannot install labview on my harddrive...I do not understand why.

 

My hard drive has 3G of free space, my computer is a G4 with OSX 10.4.11  and up to a1G of ram.

 

It would be really nice if I could work on my labview projects at home.

 

Thanks for your help!

0 Kudos
Message 1 of 6
(2,802 Views)
Well, the first thing to check is whether the book has the windows or mac version of LabVIEW. You can't install LabVIEW for windows on a mac and vice versa.
Message Edited by Dennis Knutson on 03-26-2009 10:21 AM
0 Kudos
Message 2 of 6
(2,801 Views)
Yes, I was sure to use the correct disk. Although I have been known to forget the power cord! It happens...
0 Kudos
Message 3 of 6
(2,792 Views)

Which version of LabVIEW?  With Apple's change to Intel processors things get a bit complicated to figure out which combinations work and which do not.

 

Lynn 

0 Kudos
Message 4 of 6
(2,789 Views)

Of course, the version of the disk!

 

It is LabView 8.6.0, on the disk it says it is compatible with OSX 10.3.9 and later.

Message Edited by xns on 03-26-2009 12:02 PM
0 Kudos
Message 5 of 6
(2,781 Views)

LV 8.6 will only run on Intel Macs.  Versions 8.5 and earlier will run on the PowerPC Macs.  Lots of Mac users were disappointed that NI stopped supporting the PPC Macs at 8.6 (with rather short notice).

 

You will need to find an earlier version of LV to run on your G4.

 

Lynn

 

Using LV on the Mac since version 1.2 

0 Kudos
Message 6 of 6
(2,768 Views)