LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Build Error of the oddest kind

Solved!
Go to solution

When I tried to build a source distribution file in a project I get the following error message. 

 

Error copying files.

Source: Program Files:\National Instruments\LabVIEW 8.5\resource\visarc

Destination: C:\Seals Group\LabView\builds\FSFF2 DAQ LOAD_and_LEAK\My Source Distribution\visarc 

 

Librarian Path Location.vi

 

The details of the error are as follows.

 

Error 1 occurred at AB_Destination.lvclass:Copy_File.vi -> AB_Source.lvclass:Copy_SourceItem.vi -> AB_Build.lvclass:Copy_Files.vi -> AB_Build.lvclass:Build.vi -> AB_Build.lvclass:Build_from_Wizard.vi -> AB_UI_FRAMEWORK.vi -> AB_CreateNewWizard_Invoke_CORE.vi -> SDBUIP_CreateNewWizard_Invoke.vi -> SDBUIP_CreateNewWizard_Invoke.vi.ProxyCaller

 

I checked the location of visarc and it is in C:\Program Files\National Instruments\LabVIEW 8.5\resource not in Program Files:\National Instruments\LabVIEW 8.5\resource\visarc.

 

Why is Program Files being shown essentially as a hard-drive? When I checked the VI search path it is:

C:\Program Files\National Instruments\LabVIEW 8.5\resource

 

Could someone please give me some guidance I have hit a brick wall?

 

Thank you

 

0 Kudos
Message 1 of 3
(2,410 Views)
Solution
Accepted by topic author NIPEN
This has come up before. Did you try a search?
Message 2 of 3
(2,407 Views)

smercurio_fc

 

Thank you for finding the solution. It worked quite well.

0 Kudos
Message 3 of 3
(2,368 Views)