LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Biomedical Startup Kit - Source Code 3.0 Installation Problem

Hello Everyone,

 

Recently, after installing the Biomedical Startup Kit, I requested the source code in order to create a 3D reconstruction of some ultrasound images.  The normal toolkit installed fine on the computer I am currently using, however the source code would not.  When running through the installation, this is the message that I received:

 

NI LabVIEW 2009 support
NI LabVIEW 2009, NI LabVIEW Advanced Signal Processing Toolkit 2009, NI LabVIEW Digital Filter Design Toolkit 2009 and NI LabVIEW Adaptive Filter Toolkit 2009 must be installed before you can install NI Biomedical Startup Kit - Source Code 3.0. Please refer to readme for how to install the toolkit!

 

When I checked the NI License Manager, it showed that I had NI LabVIEW 2009, NI LabVIEW Advanced Signal Processing Toolkit 2009, and NI LabVIEW Digital Filter Design Toolkit 2009 all installed under LabVIEW 2009 toolkits.  I also have the Adaptive Filter Toolkit evaluation, but it is the 2010 version.  According to the readme file, this should not matter.  If anyone has encountered any similar problems or knows of any solutions, any help would be greatly appreciated.

 

Thank you,

Justin Yost

0 Kudos
Message 1 of 3
(2,933 Views)

Hi,

 

The curernt installer supports LabVIEW 8.6 and LabVIEW 2009. Therefore, you need to install LabVIEW 2009 Adaptive Filter Toolkit first.

 

We have a user group - http://decibel.ni.com/content/groups/biomedical-user-group. Feedback in user group would have more prompt reply 🙂

 

Thanks!

 

ZJ (Zhijun) Gu

0 Kudos
Message 2 of 3
(2,919 Views)

Zhijun,

 

Thank you for the help, I'll post in the biomedical user group.

 

Regards,

Justin Yost

0 Kudos
Message 3 of 3
(2,896 Views)