From 04:00 PM CDT – 08:00 PM CDT (09:00 PM UTC – 01:00 AM UTC) Tuesday, April 16, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.

LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

An error occured while installing a package: ni-skyline-rabbitmq-suport(19.6.0.49152-0+f0)

Carey3255_0-1630603881287.png

Installing NXG Items in for 64bit LabVIEW

Carey3255_2-1630603964195.png

After looking into the error in the event log.  I found I had locked down the system and had WORKSTATION was DISABLED.

RabbitMQ service could not START because it depends on WORKSTATION.

Carey3255_3-1630604082515.png

 

0 Kudos
Message 11 of 12
(1,537 Views)

This fix worked for me. Thank you.

0 Kudos
Message 12 of 12
(997 Views)