Hobbyist Toolkit

cancel
Showing results for 
Search instead for 
Did you mean: 

Hobbyist toolkit package not found

I have downloaded LINX and after lunching the installation I get the message "A required package could not be found: The package 'Labview Hobbyist Toolkit (32-bit) (2021)' requires package 'ni-labview-2021-x86 (>=21.0.0)' that has an architecture compatible with this operating system.

 

Any help?

0 Kudos
Message 1 of 3
(203 Views)

What system do you have? Operating system? What year and bitness of LabVIEW do you have installed?

0 Kudos
Message 2 of 3
(202 Views)
0 Kudos
Message 3 of 3
(168 Views)