FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

cfp-2000 status light blink one time

Hello
 
I am having a problem with my cfp-2000.  I have a Labview program written that interacts with it and it is currently working on 3 other systems. The problem I am having is that I can see the devices in the measurement and automation application and I can ping the FPM but the program does not see it. The only issue I see from the documentation is that there is supposed to be a series of flashing status lights followed by a flash from the ABCD LEDs. I am not getting this on my module. I am getting a single flash from the status light and that's it. I am using a cfp 2000 and I was wondering if you had any corrective actions besides making sure the reset switch is disabled. Thanks for any direction
0 Kudos
Message 1 of 5
(5,913 Views)
I think single flash is "unconfigured"  you may try and re-install the cFP software from max.
SteveA
CLD

-------------------------------------
FPGA/RT/PDA/TP/DSC
-------------------------------------
0 Kudos
Message 2 of 5
(5,909 Views)

Hi,

Steve is correct in saying that one flash means that it is unconfigured.  When it shows up in MAX, can you expand the software tab under remote systems?  If not, you will need to add software to the controller.

If you then select "Find Devices", do the modules appear under Devices and Interfaces and can you communicate with them?

Regards,

Lauren

Applications Engineering
National Instruments
0 Kudos
Message 3 of 5
(5,896 Views)
chk this link
and in file u should chk app. A          status led flashes

mazhar
0 Kudos
Message 4 of 5
(5,747 Views)
chk this link  http://www.ni.com/pdf/manuals/370708b.pdf
and in file u should chk app. A          status led flashes

mazhar
0 Kudos
Message 5 of 5
(5,746 Views)