FieldPoint Family

Showing results for 
Search instead for 
Did you mean: 

Remote Panel Loading Problems

I have deployed a Real-Time Compact Fieldpoint system out into the field and when I tested the Remote Panel access it worked fine from my development computer.  Now with the system deployed in the field, we are trying to view the Remote panel and we are getting the following on the screen:


"Requested VI is not loaded into memory on the server computer."


On the C: Drive on the Controller I loaded the .html file to the www folder.


We have loaded the Run-Time engine for 8.6 onto the computer and the Browser Plug-In and we are still getting the same result.  We can connect to the drive on the cFP-2120 and retrieve the data.


Any thoughts

0 Kudos
Message 1 of 8
As the error message says, the vi must be loaded into memory in order to access its front panel.  Are you sure that the deployed vi is up and running on the cFP?
0 Kudos
Message 2 of 8
The VI is currently running on the Controller because I am capable of downloading the saved data from the drive.
0 Kudos
Message 3 of 8

Found this proceedure.  Last note looks interesting.

0 Kudos
Message 4 of 8

I will give that a whirl, I will let you know if that is the solution. 



0 Kudos
Message 5 of 8


 You are not authorized to view this document "

This is a message from that link, can you update it?

0 Kudos
Message 6 of 8

hi Wayne, 


What was the title of the article you linked? I will see if I can investigate the error. Thanks!




District Sales Engineer
0 Kudos
Message 7 of 8



Sorry, that was over 2 years ago.  Broken link is all that remains.

0 Kudos
Message 8 of 8