FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

Fieldpoint communication

Dear Members,

  I am using Fieldpoint [FP2000] for data acquistion and control. I have connected it via ethernet cable to PC. It was working properly for some period of time. I have changed the time zone on system settings of MAX explorer in compatible with greenwich time zone [relevant to my work area] and rebooted MAX. Now the system status on MAX is showing ¨connected-No software installed' . Fieldpoint address has been  changed to IP of 0.0.0.0 and I made right click to find devices, ended up with a pop-up message of unable to communicate with filed point with 4 possible reasons- 1.network module not powered on 2. network module in safe mode 3. connection broken 4. network module software drivers not installed.

But everything is ok and I checked the presence of driver under software option in remote systems. I tried to run field point driver software again with proper IP address, but ended with message no software intialized or removed.  I also attempted to create a new fieldpoint settings from MAX, but still same problem persisting. It is tricky how can mere change in time settings followed by rebooting could cause such a communication failure. Please help me on fixing this problem.

 

Thanks

 

Regards,

Senthil

0 Kudos
Message 1 of 3
(5,519 Views)

Hi Senthil,

Changing the time zone on your FP controller should not have caused it to lose communication in this way.

 

My suggestion is to simply format the FP and reinstall the software, hopefully this will resolve the connection issue.

 

You will need to boot the controller into Safe Mode by setting DIP Switch 7 to the ON position and press the Reset switch on the controller. Then, right-click on the controller in MAX, under Remote Systems, and select "Format."

Once the format has successfully completed, set DIP Switch 7 back to the OFF position. Then reboot the controller either through MAX or by pressing the Reset switch on the controller. After the module comes back online in MAX, reinstall the software.

 

 

Have a go and let me know how you get on.

Best Regards,

John P
------
John.P | Certified LabVIEW Architect | NI Alliance Member
Message 2 of 3
(5,481 Views)

Hi John,

   Before recieving your reply, I tried removing and reinstalling softwares. Now FP has been connected and running fine. Thanks for your suggestion.

 

Regards,

Senthil

0 Kudos
Message 3 of 3
(5,479 Views)