Feedback on NI Community

Showing results for 
Search instead for 
Did you mean: 

Don't do that again

Don't do that again

That was scary,  This morning I tried 5 ways to log into the forums. 


Finally I got in from clicking a "view reply" tag in my morning e-mail.-- what went wrong?

Message 1 of 6

Re: Don't do that again

There was a major downtime earlier this weekend, so maybe there was a significant forum upgrade and things haven't fully settled with the servers?


Good to have you back! Smiley Very Happy

0 Kudos
Message 2 of 6

Re: Don't do that again



Thanks for the clue about how to log in.



0 Kudos
Message 3 of 6

Re: Don't do that again

Me Too!

Tim Elsey
LabVIEW 2010, 2012
Certified LabVIEW Architect
0 Kudos
Message 4 of 6

Re: Don't do that again

Christian is correct. We had a major release this weekend. Single Sign On should now be live. I'm wondering if anyone is having issues logging into the Community or the Forums? (Although we may not know unless they found a work-around like Jeff). Clearing cookies should do the trick. I will create a new post and link in the announcements. Thanks for the heads up, Jeff. Sorry you had issues.



0 Kudos
Message 5 of 6

Re: Don't do that again

OK, for some reason I was still logged in fine until a while ago, but after logging out I was not able to log back in. Even after clearing the cookies, and restarting the browser, etc.


I was able to login into my NI profile and later in the community forum but when going back to the forum vial my saved shortcut left me outside and the "sign in" link did not do anything.


I found that if I go to the forum via the link in the bottom left of this page, I was automatically logged into the forum.

This transition was not as smooth as I would have liked...


It is still not perfect: whenever I press "log out" on the forum immediately followed by "log in", nothing happens. It only starts working again when I come back via the link given above.


At the moment I changed my browser shortcut for the forum to:


This seems to work, but is somewhat slow.



Message 6 of 6